Whatsapp não funcionará em Blackberry e celulares velhos
01/03/2016 11:10 em Tecnologia

Estes aparelhos não possuem capacidade para expandir os recursos, dizem executivos
Por Paulo Campos

O WhatsApp sugere que as pessoas optem por um smartphone mais recente

O WhatsApp anunciou que não funcionará mais em equipamentos com os sistemas operacionais Android (2.1 e 2.2), Nokia (S40 e Symbian S60) e Windows Phone 7.1, além de todos os dispositivos da BlackBerry, incluindo os equipados com o sistema operacional mais recente da fabricante, o BlackBerry 10. O motivo da descontinuidade, segundo o blog do WhatsApp são os novos recursos de segurança que serão aplicados à plataforma.
"Por mais que estes aparelhos celulares tenham feito uma importante parte em nossa história, eles não possuem a capacidade requerida para que possamos expandir os recursos de nosso aplicativo no futuro", justifica a empresa em comunicado.
A companhia informou que pretende concentrar os esforços nas plataformas de celulares que a maioria das pessoas utilizam e informou que as atividades devem se encerrar até o final de 2016.
 
COMENTÁRIOS
Comentário enviado com sucesso!